Powered by Jitbit .Net Forum free trial version.

 

...

Forum

HomeTech Support

Post technical support questions for the iFlightPlanner Crew to answer. We always want to know if our members are experiencing any issues.

Plotting issue Messages in this topic - RSS

scottd
scottd
Posts: 2

12/18/2013
Check out this plotting issue of a polygon extending from Florida into the Atlantic. Appears to be a turbulence AIRMET. See attached.
edited by scottd on 12/18/2013

--
Scott Dennstaedt
CFI & former NWS meteorologist
scott@avwxworkshops.com
http://avwxworkshops.com

Attachments:
Plotting-Issue.gif
0 link
Andy Matthews
Andy Matthews
Posts: 54

12/18/2013
Hi Scott!

Great to hear from you and thanks for the heads-up! The Crew is looking into why that is happening and I will be sure to drop a reply in the Forum as soon as I have some insight for you...

Let's reconnect and catch-up, we're overdue!

Best,
Andy

--
Andy Matthews
Co-Founder, Director of Business Development
iFlightPlanner
0 link
John Burnside
John Burnside
Posts: 219

12/18/2013
Hi Scott,

We have investigated the issue and traced it to a malformed latitude/longitude coordinate in the incoming AIRMET/SIGMET data file. The malformed coordinate was being interpreted as lat/lon 0, 0, which is why the polygon was extending to the 0, 0 point on the map.

We have added a filter to our software that will be released in our next website update so that this issue will not occur again in the future.

Thanks for letting us know!

John

--
John Burnside
Co-Founder, Director of Technology
iFlightPlanner.com
0 link